snow foam,am i doing something wrong?

Moderators: Ash, freon warrior, mulder

Post Reply
dis
Sponge
Posts: 33
Joined: Wed Nov 15, 2017 7:32 pm

snow foam,am i doing something wrong?

Post by dis » Fri Jul 20, 2018 5:09 pm

hi guys, just got into snow foaming and think I may be doing something wrong/bad set up?
when I got my lance I also got 500ml of auto brite magifoam.
I have used this as per instructions, but I was not getting thick foam like you see on u tube and the dwell time was a lot less than 30 mins, more like 4 mins.
i have the dial set for maximum foam.
i have since got myself some kkd blizzard, but again not really thick and not long dwell time.

thanks

Mark M
Lord of the Mitt
Posts: 2019
Joined: Thu Jan 21, 2010 5:56 pm
Location: Sheffield

Re: snow foam,am i doing something wrong?

Post by Mark M » Sat Jul 21, 2018 4:36 pm

Have you tried a bit of warm water in the snowfoam lance bottle with the foam mix instead of cold ? Does adjusting the mix do much to the consistency , what lance and pressure washer are you using . I had a spell with a foam lance and a Nilfisk pressure washer which produced a reasonable foam but didn't really stick on the car too long , it's now confined to a cupboard in the garage .

Mark

pxr5
Sponge
Posts: 59
Joined: Tue May 15, 2012 9:08 pm
Location: Kirkham

Re: snow foam,am i doing something wrong?

Post by pxr5 » Sun Jul 22, 2018 8:51 pm

The general rule for snowfoam is 1 inch in the bottle and top up with water. That's the unscientific answer. The scientific answer is to work out the Panel Impact Ratio (PIR). I won't go into detail but basically you need to know how much solution is being drawn from the bottle measured against how much is being drawn through the pressure washer. It can be worked out, knowing the ratio of the solution for cleaning. Look at this thread on DW to calculate this PIR.

http://www.detailingworld.co.uk/forum/s ... p?t=400542

Is the lance the Auotbrite one? If so max foam requires the dial to be set to -, not +. As for magifaom, it's known as a very foamy snowfoam that doesn't clean that well. I've used it with a relatively weak Nilfisk C110 and the foam was thick as shaving foam (1" in the bottle). Here's my wife's 1 series with it on.

Image

dis
Sponge
Posts: 33
Joined: Wed Nov 15, 2017 7:32 pm

Re: snow foam,am i doing something wrong?

Post by dis » Thu Jul 26, 2018 4:46 pm

hi, yes I do use warm water, and I am using a RAC jet washer with a Forza lance.
I have the dial set to - and its a lot better than when set to +,+ is very watery.
I believe that thicker foam will dwell longer and soften up the dirt ready for the 2 bucket wash which is why id like thick foam.

thanks

Post Reply